MythTV.nl
20 August 2017, 06:12:00 *
Welcome, Guest. Please login or register.

Login with username, password and session length
News: Klik hier voor een overzicht van de meest recente fourm postings.
Help mee te uit te groeien tot een noemenswaardige Nederlandse MythTV community en anderen ver te helpen met MythTV!

:
 
   Home   Help Search Login Register  
Pages: [1]
  Print  
Author Topic: mythbuntu meld: deze versie van Mythtv vereist een bijgewerkte database  (Read 5086 times)
robbertq
Newbie
*
Posts: 3


« on: 4 February 2010, 19:32:33 »

Ik heb een Ubuntu 7 met Mythtv (ik geloof 0.18 maar kan dat niet terugvinden) backend server en probeer een nieuwe frontend erop aan te sluiten.
Daarvoor heb ik Mythbuntu (9.1) genomen.

Na installatie meldt mythbuntu: "deze versie van Mythtv vereist een bijgewerkte database. (schema loopt 30 versies achter). voer aub mythtv-setup of mythbackend uit om uw database te upgraden".

Natuurlijk heb ik dat gedaan echter geen verbetering.
Op de backend "apt-get install mythtv" geeft aan dat alles al up-to-date is.
"apt-get upgrade mythtv" , "apt-get update mythtv".. maakt allemaal niets uit.

wie heeft enig idee hoe ik het database schema van een bestaande mythtv backend kan upgraden?

Logged
revival
Full Member
***
Posts: 50


« Reply #1 on: 7 February 2010, 09:09:05 »

Ik denk dat dit niet gaat lukken.

Mythbuntu 9.10 heeft mythtv 0.22.
deze werkt alleen op een backend met 0.22.
Misschien kun je mythbuntu 9.04 installeren deze heeft Mythtv 0.21.
Maar ik denk dat je beter je backend kunt upgraden, afhankelijk of je hardware dat aankan.
Logged
robbertq
Newbie
*
Posts: 3


« Reply #2 on: 7 February 2010, 21:03:48 »

kun je me op weg helpen hoe ik die upgrade kan doen anders dan de acties die ik al had beschreven  Huh

Logged
robbertq
Newbie
*
Posts: 3


« Reply #3 on: 14 February 2010, 09:03:48 »

gevonden  Smiley,
Als je de frontend start met de optie "--upgrade-shcema" dan wordt de backend schema aangepast. (logisch?)

Jammer dat vervolgens de frontend het nog niet doet omdat de versie van het netwerkprotocol niet meer overeenstemt (frontend = 50, backend = 40).

Hoe dat op te lossen is mij nog niet duidelijk.

Ik zoek/klooi verder.
Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.8 | SMF © 2006-2008, Simple Machines LLC Valid XHTML 1.0! Valid CSS!